Issues with email layouts
Incident Report for Lyyti
Resolved
This incident has been resolved. We apologise for the inconvenience.
Posted Jun 17, 2020 - 16:35 EEST
Monitoring
We have identified the cause of the problem, have implemented a fix and are currently monitoring the situation.
Posted Jun 17, 2020 - 12:36 EEST
Investigating
We are currently investigating an issue with email layouts. Some of the email layouts might be missing from the sent messages.
Posted Jun 17, 2020 - 10:36 EEST
This incident affected: Messaging.