Support services are down

Incident Report for Lyyti

Resolved

The incident has been resolved and our support services are up and running again.
Posted Dec 05, 2025 - 11:25 EET

Monitoring

Our support services are slowly up and running again.
Posted Dec 05, 2025 - 11:19 EET

Investigating

Our support services are currently unavailable due to a major Cloudfare outage. We're monitoring the situation.
Posted Dec 05, 2025 - 11:10 EET
This incident affected: Lyyti Support.