Service outage
Incident Report for Lyyti
Resolved
A fix has been implemented and our services are again functioning normally as of 23:07 UTC. This incident has been resolved.
Posted Feb 18, 2020 - 01:14 EET
Investigating
We are experiencing a service outage starting at 23:00 UTC. We are investigating the issue and will report back.
Posted Feb 18, 2020 - 01:06 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.