System slowness
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 22:25 EET
Identified
We will be undergoing additional scheduled maintenance during this time. This is an additional maintenance window, which is allocated outside our normal monthly service maintenance window. Due to this reason, we are not informing you in advance.

During this time, we will apply planned changes to our service. Some of these actions will require service downtime and/or service restarts, due to which Lyyti will be temporarily unavailable.

Total downtime during this maintenance window is not expected to exceed thirty minutes.
Posted Dec 14, 2023 - 21:13 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 20:14 EET
Identified
We are experiencing a complete outage of all web services. We are currently investigating and will report back.
Posted Dec 14, 2023 - 20:04 EET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 14, 2023 - 19:02 EET
Investigating
We're investigating system slowness affecting some users.
Posted Dec 14, 2023 - 14:46 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.