Service outage
Incident Report for Lyyti
Resolved
The cause for the incident was identified and all services are again working normally as of 20:16 UTC.

The incident was caused by a temporary issue on a database server node. All functionality has been restored and the issue has been resolved.
Posted Jun 29, 2020 - 23:22 EEST
Investigating
We are experiencing a service outage since ten minutes ago at 20:06 UTC. We are investigating the issue and will report back.
Posted Jun 29, 2020 - 23:17 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.