Service unavailable
Incident Report for Lyyti
Postmortem

Our operations team noticed a disruption in our services at 9:32 (UTC+2). The disruption was traced to be caused by one of our housekeeping scripts which malfunctioned due to excessive load. The failing script generated a database query which could not be processed due to the sheer amount of data related to the query in question. The script was reset and we returned to normal functions after 26 minutes of downtime in total. We apologise for any inconvenience caused.

Posted Nov 21, 2019 - 14:39 EET

Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 12:19 EET
Monitoring
We've identified the issue to our database services. The service is returning and we are monitoring the issue
Posted Nov 21, 2019 - 09:59 EET
Investigating
We are facing technical issues and the service is unavailable. We are investigating the issue.
Posted Nov 21, 2019 - 09:39 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Support, Lyyti Android application, and Lyyti iOS application.