Partial outage of Pulse EVS and Event Websites
Incident Report for Lyyti
Resolved
This incident has been resolved. Administration for Pulse EVS and Event Websites was unavailable from 20:12 to 21:28 UTC. Sorry for any inconvenience.
Posted Nov 20, 2024 - 23:29 EET
Identified
We are currently experiencing a partial outage, affecting administration of Pulse EVS and Event Websites.
Posted Nov 20, 2024 - 22:14 EET
This incident affected: Pulse EVS and Event Websites.