Major service outage
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 11:29 EEST
Monitoring
A fix has been implemented and Lyyti should be working normally as of 7:52 UTC.

We are actively monitoring the result and will keep you updated.
Posted Aug 29, 2023 - 11:01 EEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2023 - 10:28 EEST
Identified
We are currently experiencing major page load, with the result that Lyyti is unresponsive and not able to serve your requests. We are working hard on resolving the issue, we will keep you updated.
Posted Aug 29, 2023 - 10:28 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 09:54 EEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 09:33 EEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 09:33 EEST
Investigating
Registration pages are experiencing massive load, performance is decreased, we are working on the solution.
Posted Aug 29, 2023 - 09:23 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.