Major Outage

Incident Report for Lyyti

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 12:57 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 12:28 EEST

Investigating

We're currently investigating a major outage, no data is lost or corrupted.
Posted Jun 16, 2026 - 12:14 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, Lyyti iOS application, Pulse EVS, and Event Websites.