Service slowness/outage
Incident Report for Lyyti
Postmortem

Yesterday, on Tuesday 2019-11-06 at 11:23 UTC, we experienced an unexpected outage of our web services. Service was completely restored at 12:08 UTC.

The incident was quickly found to be caused by human factor. A manually run database maintenance process accidentally caused a mission critical part of the Lyyti database to become locked and inaccessible. Without access to this component, our web services were unable to serve our users until the process completed.

As a direct result to this incident, we are actively working on improving our internal processes in order to mitigate the risk of incidents such as this one occurring in the future.

We are sorry for any inconvenience caused by this outage. If you have any further questions regarding this incident, please do not hesitate to contact our customer support.

Lyyti Operations Team

Posted Nov 06, 2019 - 13:34 EET

Resolved
The incident has been resolved. We will supplement a post-mortem report for this incident later today.
Posted Nov 05, 2019 - 12:43 EET
Monitoring
A fix has been implemented and Lyyti is currently working normally. We are still monitoring the situation.
Posted Nov 05, 2019 - 12:09 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 11:47 EET
Investigating
We are currently investigating a service slowness/outage. We are investigating and will report back.
Posted Nov 05, 2019 - 11:38 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.