Next Gen outage
Incident Report for Lyyti
Resolved
This incident has been resolved, Next Gen application is up and running as of 12:58 UTC.
Posted Nov 29, 2022 - 14:59 EET
Identified
We are currently experiencing outage of the Next Gen application, starting at 12:33 UTC.
Posted Nov 29, 2022 - 14:44 EET
This incident affected: Lyyti Next Gen.