Retroactive email statuses that had accumulated during the day have been updated, and statuses are updating in real-time as of approximately 14:05 UTC. This incident has been resolved.
Posted Feb 18, 2026 - 17:39 EET
Monitoring
The cause for the issue with the statuses has been located and the issue has been resolved. Email status updates are currently flowing normally, but it will take a moment for the statuses for the last few hours to be updated within Lyyti.
We are monitoring the situation and will close the incident once all statuses have been properly updated.
Posted Feb 18, 2026 - 15:33 EET
Investigating
Since approximately 8:40 UTC today, statuses for outbound email messages are not properly reflected in the messaging statistics in Lyyti Portal. This causes all messages to be shown as 'sent' regardless of the actual status. In other words, statuses like 'opened', 'clicked', 'bounced', 'blocked', are not currently reflected for most messages sent today.
Rest assured that messages are being delivered as normal, and the issue at hand only concerns the statistics and the visibility of statuses for specific messages.
We are investigating the issue together with the email service provider, and we will let you know once the issue has been resolved.