Service slowness/outage

Incident Report for Lyyti

Postmortem

On Tuesday morning, 2019-10-08 at 7:32 UTC, we experienced an unexpected outage of our web services. The issue was determined to be caused by a long running process which unexpectedly left the database in a locked and inaccessible state. We were able to restore service 24 minutes later, at 7:56 UTC.

The action performed by the process is a normal part of system functionality. The function has not caused similar issues in the past, and we have not been able to recreate the issue after the incident. After investigating, our operations team has determined this issue to be a one-time occurence. Please note that this outage is completely unrelated to the previous outage we experienced on Friday 2019-10-04.

We are sorry for any inconvenience caused by this outage. If you have any further questions regarding this incident, please do not hesitate to contact our customer support.

Lyyti Operations Team

Posted Oct 10, 2019 - 15:42 EEST

Resolved

This incident has been resolved.
Posted Oct 08, 2019 - 11:50 EEST

Monitoring

Our services are working normally as of 7:56 UTC. We are actively monitoring the situation and investigating the root cause of the issue.
Posted Oct 08, 2019 - 10:57 EEST

Investigating

We are currently investigating a service slowness/outage starting at 7:32 UTC. We will report back.
Posted Oct 08, 2019 - 10:39 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.