Lyyti is not available
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 10:22 EET
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 10:22 EET
Monitoring
Cloud provider compute node is having an issue. Application server has been moved to other resource and now available on full speed. We are sorry for any inconvinience.
Posted Nov 12, 2024 - 10:14 EET
Investigating
Investigating for now
Posted Nov 12, 2024 - 10:08 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Support, Lyyti Android application, Lyyti iOS application, and Pulse EVS.