Messaging statistics incomplete

Incident Report for Lyyti

Resolved

"Opened" and "Clicked" statuses are again being recorded normally as of 15:22 UTC today, Tuesday 2025-02-04.

"Opened" and "Clicked" statuses triggered during the period 2025-01-29 - 2025-02-04 have not been recorded and will unfortunately not be available. Any such statuses will not be reflected in the message statistics, and these messages will show in the email statistics as "Sent". We are sincerely sorry for any inconvenience this may cause.

Other email statuses, e.g. "Sent", "Bounce", "Blocked", were not affected by this incident.

The incident has been resolved.
Posted Feb 04, 2025 - 21:10 EET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 09:40 EET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 08:48 EET

Investigating

We are currently experiencing some issues with messaging statistics for sent messages. It appears to only affect messaging statuses "opened" and "clicked" , which are currently shown as "sent". Issues started on Wednesday 29.1.25.
Posted Feb 03, 2025 - 13:58 EET
This incident affected: Messaging.