Processing delays
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 13:09 EET
Monitoring
Application performance wend back to normal
Posted Nov 22, 2023 - 12:58 EET
Investigating
We are currently investigating the case of degraded application performance.
Posted Nov 22, 2023 - 12:47 EET
This incident affected: Lyyti Portal, Lyyti registration, and API & Integrations.