Lyyti is currently slow
Incident Report for Lyyti
Resolved
We have confirmed Lyyti to be working normally again.
Posted May 22, 2019 - 09:38 EEST
Monitoring
Lyyti has recovered from slowness and is currently working well. We are still monitoring the issue.
Posted May 22, 2019 - 09:28 EEST
Investigating
Lyyti is currently slow and partly unresponsive. We are investigating and will update when we know more.
Posted May 22, 2019 - 09:18 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.