Lyyti Email sending not working
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 14:05 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 12:04 EET
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 11:47 EET
Update
We've narrowed down the root cause for the issue. Scheduled messages and confirmation emails are functional and not affected by the issue.
Posted Dec 03, 2019 - 11:28 EET
Investigating
Lyyti's email tool is currently experiencing an outage and sending emails isn't working. We are investigating the issue.
Posted Dec 03, 2019 - 11:05 EET
This incident affected: Messaging.