Knowledge base unavailable (Lyyti Portal is working as usual)

Incident Report for Lyyti

Resolved

Knowledge base is available again!
Posted Mar 23, 2026 - 13:44 EET

Update

We are continuing to investigate this issue.
Posted Mar 23, 2026 - 11:45 EET

Investigating

We are currently experiencing issues with our knowledge base and Lyyti's help articles are therefore unavailable. We're investigating the issue and hope to resolve it quickly.
Posted Mar 23, 2026 - 10:37 EET
This incident affected: Lyyti Support.