NextGen SSL certificate issue
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 21:40 EET
Monitoring
We are monitoring for stability
Posted Jan 24, 2024 - 21:36 EET
Update
Fix has been implemented, we expect application access back to normal soon
Posted Jan 24, 2024 - 21:31 EET
Update
Issue has been found. Fix is going to be implemented
Posted Jan 24, 2024 - 20:52 EET
Identified
There is a leftover issue after maintenance, certificate provisioning have not been fully done. Application is going to be in a working state as soon as possible.
Posted Jan 24, 2024 - 20:36 EET
This incident affected: Pulse EVS.