API issues
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 09:08 EEST
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2023 - 09:06 EEST
Monitoring
Issue in external service provider identified, fix has been implemented, continue with monitoring
Posted Aug 04, 2023 - 09:05 EEST
Investigating
We are currently investigating this issue.
Posted Aug 04, 2023 - 09:03 EEST
This incident affected: Pulse EVS.