Service disruption

Incident Report for Lyyti

Resolved

This incident has been resolved.
Posted Mar 22, 2023 - 12:12 EET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 11:58 EET

Investigating

We are currently investigating this issue.
Posted Mar 22, 2023 - 11:54 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.