Major outage

Incident Report for Lyyti

Postmortem

Status update: Service disruption on 1 July 2026

On Monday 2026-07-01, between 07:00 and 08:55 UTC, Lyyti experienced unavailability and degraded performance affecting Lyyti core, including Portal, registration pages, API, integrations and mobile apps.

Due to unforeseen circumstances, a high-traffic registration event triggered multiple edge cases in our system, resulting in significantly higher than expected load on our servers, which in turn caused slowness and disruption to our normal services. This was more than a routine traffic spike, and our team worked throughout the incident to restore full service.

As part of our post-mortem analysis, we have identified the underlying causes. We have since deployed fixes to mitigate the identified issues and prevent this from happening again.

We apologize for the inconvenience caused by this outage. If you have any further questions regarding this incident, do not hesitate to contact us.

Posted Jul 02, 2026 - 13:24 EEST

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 12:26 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 11:47 EEST

Identified

We're currently experiencing unusual high amounts of traffic.
Posted Jul 01, 2026 - 10:48 EEST

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2026 - 10:30 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 10:22 EEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2026 - 10:13 EEST

Investigating

We are currently investigating this issue.
Posted Jul 01, 2026 - 10:06 EEST
This incident affected: Lyyti Portal, Lyyti registration, API & Integrations, Lyyti Support, Lyyti Android application, Lyyti iOS application, Pulse EVS, and Event Websites.