Slow performance of web services
Incident Report for Lyyti
Resolved
Uncommonly high amounts of web traffic was observed on the Lyyti web services between 7:58 to 8:22 UTC today. This caused the web services to perform slower than usual, leading to increased page load times for some users. The cause has been identified and the incident has been resolved.
Posted Feb 26, 2020 - 10:55 EET
Monitoring
The situation has normalized and the web services are again responding normally. We are actively monitoring the situation.
Posted Feb 26, 2020 - 10:33 EET
Investigating
The Lyyti web services are currently performing slower than usual, starting at 7:55 UTC today. You may experience slow page loading times when trying to access the services. We are currently investigating this issue and will report back once we have more information.
Posted Feb 26, 2020 - 10:19 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.