Major service outage
Incident Report for Lyyti
Resolved
The incident was caused by a host that has completely frozen and had to be restarted. The issue has now been resolved. We are sorry for the inconvenience.
Posted Dec 02, 2024 - 12:26 EET
Investigating
We are currently experiencing a major outage of Lyyti's web services. We are investigating and will report back.
Posted Dec 02, 2024 - 12:12 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, Lyyti iOS application, Pulse EVS, and Event Websites.