Lyyti down
Incident Report for Lyyti
Resolved
Datacenter job done, Lyyti is now fully accessible.
Posted Sep 02, 2024 - 20:08 EEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 20:03 EEST
Identified
Our Cloud provider has issues with running the web server. No data lost, nothing requires to be recovered, we are changing the incident qualification to minor.
Posted Sep 02, 2024 - 20:03 EEST
Investigating
Something wrong, we are investigation the issue
Posted Sep 02, 2024 - 19:57 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Support, Lyyti Android application, Lyyti iOS application, Pulse EVS, and Event Websites.