Lyyti web service outage
Incident Report for Lyyti
Resolved
The incident has been resolved. We apologize for the inconvenience caused by this outage.
Posted Mar 22, 2023 - 10:59 EET
Monitoring
A fix has been implemented. Lyyti's web services are now working normally, and we are monitoring the situation.
Posted Mar 22, 2023 - 10:33 EET
Investigating
We are currently investigating an outage of Lyyti's web services. We will keep you updated.
Posted Mar 22, 2023 - 10:03 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, Lyyti iOS application, and Lyyti Next Gen.