Slow performance of web services
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 16:41 EET
Monitoring
Lyyti is now performing normally again. We will keep monitoring the situation.
Posted Jan 13, 2020 - 16:01 EET
Investigating
Lyyti is currently performing slower than usual. We are currently investigating this issue and will report back once we have more information.
Posted Jan 13, 2020 - 15:39 EET
This incident affected: Lyyti Portal, Lyyti registration, API & Integrations, Lyyti Android application, and Lyyti iOS application.