Support service outage
Incident Report for Lyyti
Resolved
Our Customer Support solutions provider, Zendesk, is now operational. The issue was caused by a world-wide outage with a DNS-solution provider cloudflare.
Posted Jul 02, 2019 - 18:14 EEST
Investigating
We are currently experiencing problems with a third party software service used by our customer support. We apologise for the inconvenience.
Posted Jul 02, 2019 - 17:04 EEST
This incident affected: Lyyti Support.