Service disruption
Incident Report for Lyyti
Resolved
This incident has been resolved and Lyyti's services are again fully available as of 12:22 UTC.
Posted Mar 11, 2024 - 14:24 EET
Identified
We are currently experiencing a service outage of Lyyti's web services, starting at 12:09 UTC. A fix has been implemented and will be deployed shortly.

Sorry for the inconvenience.
Posted Mar 11, 2024 - 14:22 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, Lyyti iOS application, and Pulse EVS.