Email statuses not updated in real-time
Incident Report for Lyyti
Resolved
This issue has been resolved, and message statuses are again being updated in real-time.
Posted Sep 06, 2019 - 20:22 EEST
Monitoring
Email statuses for yesterday evening and today morning are currently being updated to Lyyti. Reaching the real-time situation will take some time, we are missing statuses for emails sent during the past 21 hours. All the statuses should be updated and no data seem to be lost. We don't currently have an estimation when real-time situation could be achieved, but we expect this to take several hours. We'll keep following the situation and updating this issue.
Posted Sep 06, 2019 - 15:41 EEST
Identified
Statuses for emails sent using the Lyyti messaging tool are currently not getting updated in real-time. Problem started on Thursday 5th September at 15:00 UTC. In other words, the shown status for messages might not accurately reflect the correct status for individual recipients. This has no impact on the deliverability of messages, and messages are being sent normally.
Posted Sep 06, 2019 - 09:34 EEST
This incident affected: Messaging.