Service outage
Incident Report for Lyyti
Resolved
Outage 16th of May 2019 resolved

We received an alarm at 10:09 EET that the service performance was slow, which soon led to a service outage. The issue was found to be caused by a bug which occured in high traffic situations. The service was restored at 10:19 EET.

Our operations team is currently monitoring the situation to make sure that no further issues rise.
Posted May 16, 2019 - 12:19 EEST
Monitoring
All components have returned to normal state. We are still monitoring the issue.
Posted May 16, 2019 - 10:33 EEST
Investigating
Lyyti is currently unavailable for users. We are investigating the issue and will get back when we know more.
Posted May 16, 2019 - 10:19 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.