Lyyti Support outage
Incident Report for Lyyti
Resolved
This issue, caused by an outage at our helpdesk platform provider, has now been resolved. Lyyti Support is again reachable through all its normal channels.
Posted Sep 09, 2020 - 16:17 EEST
Update
Cause for the outage has been traced to our help service provider and is currently being investigated by them.
Posted Sep 09, 2020 - 14:56 EEST
Investigating
Lyyti helpdesk is currently offline. We are investigating the issue. We apologise for the inconvenience.
Posted Sep 09, 2020 - 14:31 EEST
This incident affected: Lyyti Support.