Problem with event registration
Incident Report for Lyyti
Postmortem

Today on Tuesday 2020-10-27, we unfortunately experienced an issue which caused the Lyyti registration page to not accept a majority of new registration attempts. The issue causing this incident began at 8:58 UTC and was finally resolved at 9:27 UTC.

The root cause for the outage was triggered by a new housekeeping script, which was manually run with the intended purpose to remove obsolete data from a number of database tables. During this run, unfortunately one of the affected tables was left in a locked state, which temporarily but effectively prevented adding new records, i.e. registering of new participants to events.

While the incident severely affected the Lyyti registration process, all other system functions and Lyyti components remained fully functional during this incident.

We are sorry for any inconvenience caused by this incident. If you have any further questions, please feel free to contact our customer support.

Lyyti Operations Team

Posted Oct 27, 2020 - 12:51 EET

Resolved
The issue was identified and fixed. We apologise for the inconvenience.
Posted Oct 27, 2020 - 11:29 EET
Investigating
We're currently investigating an issue with the event registration.
Posted Oct 27, 2020 - 11:13 EET
This incident affected: Lyyti registration.