Email statuses not updated in real-time
Incident Report for Lyyti
Resolved
We are now receiving updated statuses for email messages again. As per 16:58 UTC the system has also handled the backlog acquired during the day. In other words this means that the issue has now been resolved, and that message statuses are once again being updated in real-time.
Posted Sep 10, 2019 - 20:13 EEST
Investigating
Starting 08:49 UTC today, statuses for emails sent using the Lyyti messaging tool are currently not getting updated in real-time. This means that message statistics will temporary show inaccurate status for individual messages, i.e. details concerning bounces, opening and click rates are currently not getting updated.

Please be advised that this has no impact on the deliverability of messages, and that your email messages are being sent normally.
Posted Sep 10, 2019 - 13:45 EEST
This incident affected: Messaging.