Email statuses not updated in real-time
Incident Report for Lyyti
Resolved
As of tonight at 18:13 UTC the problem is resolved, and message statuses are once again being updated in real-time.
Posted Feb 13, 2019 - 20:13 EET
Identified
Statuses for emails sent using the Lyyti messaging tool are currently not getting updated in real-time, since this morning, approx. 9:20 UTC. In other words, the shown status for messages might not accurately reflect the correct status for individual recipients. This has no impact on the deliverability of messages, and messages are being sent normally.
Posted Feb 13, 2019 - 11:20 EET
This incident affected: Messaging.