Major service outage
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Apr 11, 2019 - 04:01 EEST
Monitoring
As of 23:55 UTC, service has been restored to all components of Lyyti in close cooperation with our hosting service provider. We will keep closely monitoring the situation in order to ensure consistent operations. Please accept our sincere apologies for this unplanned outage, we are truly sorry for the inconvenience.
Posted Apr 11, 2019 - 03:01 EEST
Update
We are still waiting for our hosting service provider to resolve the issue and restore service to the affected servers. Unfortunately we cannot provide any definite ETA at this point, but we are actively communicating with the service provider and closely monitoring the situation. We will continue to keep you updated as the situation progresses. Please rest assured that we are doing everything we can to restore service as soon as possible. Thank you for understanding.
Posted Apr 10, 2019 - 21:43 EEST
Update
The outage we are currently experiencing is the result of a major outage at our service provider, affecting not only us, but multiple of their clients. The hosting provider is currently working intensively to resolve this issue, and we are actively in contact with them. The Lyyti operations team is actively monitoring the situation, and we will keep you posted as the situation progresses.
Posted Apr 10, 2019 - 20:36 EEST
Identified
Service outage is caused by problems on our server provider. We will report back after we get updates from them.
Posted Apr 10, 2019 - 20:17 EEST
Investigating
We are currently experiencing a major service outage affecting all of our services, starting at 16:40 UTC. We are investigating and will report back as soon as possible.
Posted Apr 10, 2019 - 19:55 EEST
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.