Slow performance of web services
Incident Report for Lyyti
Resolved
This incident has been resolved, and Lyyti's web services are again performing normally as of 7:40 UTC.
Posted Nov 19, 2020 - 10:09 EET
Identified
Lyyti's web services are currently performing slower than usual, starting 15 minutes ago at 7:00 UTC. We are currently actively monitoring this incident and will report back once the issue is resolved. We are sorry for the inconvenience.
Posted Nov 19, 2020 - 09:17 EET
This incident affected: Lyyti Portal, Lyyti registration, and API & Integrations.