Data Processing Delays - Lyyti NextGen Affected
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Dec 07, 2022 - 09:49 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 09:23 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2022 - 08:26 EET
Investigating
Our data processing infrastructure is running behind which is causing downtime for NextGen API. No data has been lost and the system should be caught up shortly.
Posted Dec 07, 2022 - 08:26 EET
This incident affected: Lyyti Next Gen.