Load balancer issue
Incident Report for Lyyti
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 11:35 EET
Identified
We've identified an issue with the database load balancer. We're currently implementing a fix for this issue.
Posted Nov 12, 2021 - 10:59 EET
This incident affected: Lyyti Portal, Lyyti registration, Messaging, API & Integrations, Lyyti Android application, and Lyyti iOS application.